No announcement yet.

A theme update notification issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • A theme update notification issue

    I have tried the clean template and the cloudhost templates. I have a template update issue that is kinda nagging and it exists in both of these templates (I am currently using the cloudhost template).

    I show 1 update for wordpress. I click on updates. Then I see "You have version 1.1 installed. Update to 1.1.0." I update the template and wordpress says it is updated yet I still see "You have version 1.1 installed. Update to 1.1.0.". I see an update for wordpress every day in the admin panel because of this. Is this update glitch with these 2 templates being worked on?

  • #2
    Hi doneritehosting.

    I have just downloaded and installed both templates to test this issue on my WordPress Reseller Store and I did not face any update request by them both.

    Please delete the templates from your WordPress, then login to your Reseller CP and download them again.

    This is in case you have downloaded previous versions of the templates where there were the mentioned bugs.

    Best Regards,


    • #3
      Tom, I have deleted the cloudhost theme from wordpress, downloaded it from the reseller control panel. I used the file manager to upload it to the theme folder and extract it. I activated the theme at version 1.0 Immediately got a notification to upgrade to 1.1 which I did and current version is now 1.1. I immediately got this notification again "There is a new version of CloudHost available. View version 1.1.0 details or update now". At this point I click upgrade wordpress goes through the upgrade process but the upgrade notice "There is a new version of CloudHost available. View version 1.1.0 details or update now" persists. Would you like me to PM you my username and password for you to verify? This will be no problem.


      • #4
        Hi again.

        You can either send me the details or open a ticket.

        If it is needed I will escalate it to our developers.

        Best Regards


        • #5
          Sent Directly to you Tom


          • #6
            @doneritehosting - I have resolved this for you and replied to your message.

            Here is for the others, in case someone else have the issue:

            "This has been resolved by manually overwriting the template version from 1.1 to 1.1.0 in:

            The "style.css" file of the template /wp-content/themes/cloudhost/style.css
            WordPress Dashboard >> Appearance >> Editor >> Select theme to edit: >> CloudHost >> style.css

            The 6th row:

            Version: 1.1


            Version: 1.1.0

            Once there is an update of the template, different version then the 1.1.0 you will be notified the usual way and you will be able to automatically update."

            Best Regards,


            • #7
              Thanks for the fix tom... sure appreciate that one