Announcement

Collapse
No announcement yet.

Site-Breaking WordPress Plugin Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site-Breaking WordPress Plugin Issue

    Edit: Never mind, it fixed itself after a while.
    Last edited by SL1DE; 30-06-2018, 11:19 AM. Reason: it fixed itself after a while.

  • #2
    Ok, it didn't fix itself, it's doing it again. So I'll explain:

    Last night when playing with the site on the ResellersPanel side, I kept deleting cache and reconnecting on the WordPress side to refresh the site. But I think I may have done it too many times, so now my plugin fails to connect to ResellersPanel, I only have the Store Name and Password boxes, all the other stuff displayed below it is gone, and I have no packages and such appearing on my site.

    I've tried deleting the plugin and reinstalling it with no luck, I'm wondering if there's anyway I can remove all the information related to Resellers Panel stored on my site and reinstall the plugin as new?

    Click image for larger version

Name:	Untitled.png
Views:	1
Size:	27.6 KB
ID:	63667
    Click image for larger version

Name:	Untitled1.png
Views:	1
Size:	69.3 KB
ID:	63668

    Comment


    • #3
      Originally posted by yav0r
      Your username/password combination is not correct. Just open a support ticket if you can't enter the proper credentials and our technicians will take care of it for you.
      I opened the support ticket last night and we resolved that problem, it turned out that my firewall in WHM automatically blocked the IP address without my knowledge. That's all fixed now. ./
      Last edited by SL1DE; 02-07-2018, 12:42 PM.

      Comment

      Working...
      X