Announcement

Collapse
No announcement yet.

Tls 1.2?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tls 1.2?

    I am having issues connecting with google analytics and with paypal from my site and all of my research has shown that TLS 1.2 needs to be enabled but my tests return cUrl Error 7 and fail. Anyone know how to resolve this issue? Thanks!

  • #2
    Hello,

    Thank you for contacting us.

    TLS 1.2 is enabled by default on our servers.

    In order to assist you further, please open a support ticket from your hosting account.

    Best Regards,
    Cvetan Ivanov

    Comment

    Working...
    X