Announcement

Collapse
No announcement yet.

[RESOLVED] Urgent System Update - VENOM Security Vulnerability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [RESOLVED] Urgent System Update - VENOM Security Vulnerability

    Dear Resellers,

    Earlier today, CVE-2015-3456, a security vulnerability also known as VENOM was publicly announced.

    This bug in KVM/QEMU could potentially exploit a VM’s virtual floppy driver as described in detail here and here.

    We are performing an urgent update of our systems after the major security flaw was discovered.

    http://venom.crowdstrike.com/

    Our system administrators are patching all servers to avoid any security issues in the future.

    While your websites are up and running, some services such as the webmail, SiteStudio, remote database connections and the ticket system - are currently not available.

    The maintenance will be completed soon and you will be able to manage your account, web content and emails normally.

    Thank you for your understanding.

    Best Regards,
    Tom
    Last edited by Tom Alexander; 14-05-2015, 05:16 PM.

  • #2
    All Servers have been updated and are VENOM-free

    Best Regards,
    Tom.

    Comment


    • #3
      Thanks for the update Tom.

      Does the sweep include self-managed servers?

      Comment


      • #4
        Hello.

        The VENOM Security Vulnerability was threat to the Host - the Main Hardware Node in this case, which is already patched.

        All of the VPS Servers are safe.

        Best Regards,
        Tom.

        Comment

        Working...
        X